Elementor插件的安装使用要求

Elementor插件

Elementor的目标是成为WordPress网站创建最快,最先进的页面编辑构建器  。为了实现这一目标,Elementor官方一直基于最新技术而不断开发和更新。 所以这就意味着,如果你想使用elementor来构建来网站,那么就必须遵循其系统要求。很多朋友反馈使用elementor编辑的页面打开慢,或者编辑时一直在加载中很大程度上是因为你是使用的主机系统不符合其要求的配置。

PHP 7或更高版本

如果您的站点托管在具有较旧PHP的服务器上,则可能会遇到诸多问题。我建议您联系您的托管服务提供商以升级到最新版本的PHP。如果使用的是国内的万网主机,则自行去控制台修改升级。

虽然Elementor也适用于PHP 5.4+,但这些旧版本不仅速度慢,而且可能会使您的网站暴露出一些安全漏洞和隐患。

MySQL 5.6或更高版本

MySQL 5.6或更高版本;MariaDB版本10.0或更高版本。

WP内存限制

WP内存限制为64 MB或更高(首选128 MB或更高)。关于如何调整wordpress内存限制,之前博主也分享过一些方法:了解更多如何调整wordpress内存

浏览器

您可以使用Elementor与Safari,Chrome和Firefox等浏览器配合使用。但是您将无法使用Microsoft Edge和Microsoft Internet Explorer进行编辑。

设备

目前无法使用手机和平板电脑进行编辑。它可以只用于台式计算机或者笔记本。

主机/服务器

尽量使用wordpress官方推荐的主机:siteground

关于Elementor插件,如果你在使用中还遇到了其他问题,欢迎在本文下面留言讨论,博主看到会及时回复的!

联系博主

梦想家路飞

梦想家路飞

8090后,自由职业,摩羯座,
跑者,骑行者,旅行者,WP爱好者,
独立摄影师,非专业平面设计师,网站设计师。

了解更多关博主

打赏博主

写作不易 请予鼓励

微信扫一扫请博主喝杯咖啡

微信打赏
0 0 vote
Article Rating
订阅
提醒
guest
0 评论
Inline Feedbacks
View all comments